Liberty Gaming

Wolfenstein: Enemy Territory Clan
 
HomePortalCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Public Server

View previous topic View next topic Go down 
AuthorMessage
Koen
Registered user
Registered user


Posts : 5
Reputation : 0
Join date : 2010-09-25


PostSubject: Public Server   Sat Sep 25, 2010 4:08 pm

Hi, i cant join the public server, it gives an error. Et quits and a Internet page opens, dont know what to do and i heard im not the only one with that problem..
Back to top Go down
View user profile
vAin
Site
Site


Posts : 208
Reputation : 6
Join date : 2010-09-11
Age : 25
Location : Rotterdam

avatar

PostSubject: Re: Public Server   Sat Sep 25, 2010 4:46 pm

This is client-side. Remove all your files inside the /jaymod folder. Then reconnect again.

_________________

Back to top Go down
View user profile
Poxi
Forum No-life
Forum No-life


Posts : 253
Reputation : 0
Join date : 2010-09-15
Age : 22
Location : Eindhoven

avatar

PostSubject: Re: Public Server   Sat Sep 25, 2010 5:37 pm

Move to Support forum?
Back to top Go down
View user profile
Koen
Registered user
Registered user


Posts : 5
Reputation : 0
Join date : 2010-09-25


PostSubject: Re: Public Server   Sat Sep 25, 2010 5:41 pm

Hmm i helped a bit vAin, First it even didnt start downloading. Now it does but after i downloaded jaymod 2.1.7 it quits again.. I just reinstalled et and it still dont work. You got something else i can do?
Back to top Go down
View user profile
vAin
Site
Site


Posts : 208
Reputation : 6
Join date : 2010-09-11
Age : 25
Location : Rotterdam

avatar

PostSubject: Re: Public Server   Sat Sep 25, 2010 7:47 pm

Remove ALL files in your Wolfenstein: Enemy Territory folder.

_________________

Back to top Go down
View user profile
luxor
Registered user
Registered user


Posts : 2
Reputation : 0
Join date : 2010-09-21
Age : 27
Location : Belgium


PostSubject: Re: Public Server   Sun Sep 26, 2010 7:06 am

vAin wrote:
Remove ALL files in your Wolfenstein: Enemy Territory folder.
or download the pk3's ur missing
Back to top Go down
View user profile
vAin
Site
Site


Posts : 208
Reputation : 6
Join date : 2010-09-11
Age : 25
Location : Rotterdam

avatar

PostSubject: Re: Public Server   Sun Sep 26, 2010 7:20 am

luxor wrote:
vAin wrote:
Remove ALL files in your Wolfenstein: Enemy Territory folder.
or download the pk3's ur missing

It might be a problem in the cfg as well...

Check if cl_autodownload is equal to 1.

_________________

Back to top Go down
View user profile
Poxi
Forum No-life
Forum No-life


Posts : 253
Reputation : 0
Join date : 2010-09-15
Age : 22
Location : Eindhoven

avatar

PostSubject: Re: Public Server   Sun Sep 26, 2010 12:47 pm

cl_allowDownload 1*

Allow download, use that.

~Poxi
Back to top Go down
View user profile
vAin
Site
Site


Posts : 208
Reputation : 6
Join date : 2010-09-11
Age : 25
Location : Rotterdam

avatar

PostSubject: Re: Public Server   Sun Sep 26, 2010 1:53 pm

Rofl, indeed. I was confused with the serverside command.

_________________

Back to top Go down
View user profile
Poxi
Forum No-life
Forum No-life


Posts : 253
Reputation : 0
Join date : 2010-09-15
Age : 22
Location : Eindhoven

avatar

PostSubject: Re: Public Server   Sun Sep 26, 2010 2:41 pm

#Cough# Fail #Cough# Razz

~Poxi
Back to top Go down
View user profile
Koen
Registered user
Registered user


Posts : 5
Reputation : 0
Join date : 2010-09-25


PostSubject: Re: Public Server   Sun Sep 26, 2010 4:08 pm

I know cl_allowdownload 1 Razz
But it still doesn't work, and it doesn't say which files i miss. o_O
Back to top Go down
View user profile
Poxi
Forum No-life
Forum No-life


Posts : 253
Reputation : 0
Join date : 2010-09-15
Age : 22
Location : Eindhoven

avatar

PostSubject: Re: Public Server   Sun Sep 26, 2010 4:27 pm

And when that site opens, what does is say then?

//Poxi
Back to top Go down
View user profile
Koen
Registered user
Registered user


Posts : 5
Reputation : 0
Join date : 2010-09-25


PostSubject: Re: Public Server   Mon Sep 27, 2010 8:40 pm

403 - FORBIDDEN

The server understood the request, but is refusing to fulfill it.
Please try again.
Contact the webmaster if you believe there is a problem with our server protocol.

Thats what it says.
http://masterzxz.dyndns.org:1111/redirect/
Back to top Go down
View user profile
'Just!ce.
Posting Freak


Posts : 147
Reputation : 6
Join date : 2010-09-11
Age : 26
Location : Limburg!


PostSubject: Re: Public Server   Mon Sep 27, 2010 9:19 pm

Why are we using Materzxz's dir?
Back to top Go down
View user profile
Anfi
Registered user
Registered user


Posts : 5
Reputation : 0
Join date : 2010-09-21


PostSubject: Re: Public Server   Sat Oct 02, 2010 8:16 am

Lolololol. vAin, He said: I reinstalled ET but that's not working either.
Then u are telling him he should delete his entire ET folder. Isn't that quite the same
+ Deleting ur jaymod folder doesn't help. Your redirect is just failing so badly.
And cl_allowdownload doesn't help as he could download jaymod 2.1.7
Koen, What U need to do. Is connect to the server. And when it starts to download,
Make a screenshot or just remember the file it needs to download. Then go to the site which U get redirected to, if it's for example: http://masterzxz.dyndns.org:1111/redirect/ETMain/...
Then go to ETmain folder and press the file u are missing. U'll download it from the site.
Now place it in your etmain and it should be fixed Smile
Back to top Go down
View user profile
Sponsored content





PostSubject: Re: Public Server   

Back to top Go down
 

Public Server

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Liberty Gaming :: General :: Support Forum-